知識の引き出し

獲得した知識は、使えるように引き出しに整理してしまっておこう。

CentOS6.5でlocaleを追加する

VagrantでCentOS6.5を使っているが、python環境を構築中、pipでdateutilをインストールしようとしてlocale.Error: unsupported locale settingが発生。普通にja_JP.utf8を使っていて特殊なものは使っていないつもりだったのだが、なぜロケールエラーが。。。

解決法を探していたらこの記事を見つけた。

blog.tokoyax.com

まるっとこのまま参考にさせて頂きました。

※まだdateutilパッケージはインストールできていません。。